we jump started a kawasaki ninja 250 with a running car have we damaged... topic posted in Kawasaki Motorcycles Forum

Discussion in 'Kawasaki Motorcycles' started by matthewhavard3, Apr 8, 2008.

  1. matthewhavard3
    Offline

    matthewhavard3 New Member

    Joined:
    Apr 8, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    ...anything besides the bike battery? the bike was then run for about 5 miles but then would not restart, i am hoping all it needs is a new battery, any info would be great
    at this point when i turn the key on, the electricals still all come on, but the when i engage the starter it just makes a click like when a battery is low
     
  2. Tom B
    Offline

    Tom B Rookie

    Joined:
    Nov 26, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    ut oh!
    I always tell you guys, never never use a car battery to jump start a motorcycle!
    the voltage rectifier can only take so many amps then it fries
     
  3. Oscer LeRoy
    Offline

    Oscer LeRoy New Member

    Joined:
    Apr 8, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    You may of damaged the electrical system, or most likely the starter. the voltage of the car battery, and the bike battery is different. I would suggest taking it in to a professional.

    Hope this helps!
     
  4. johnaustin008
    Offline

    johnaustin008 Rookie

    Joined:
    Sep 3, 2010
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    they problem with any sports bike is when we switch it off the consumption of battery is high which is used to cool the engine ..don't switch off your bike too often while small halts and battery will run longer they it do now...
     
  5. jordancox280
    Offline

    jordancox280 Rookie

    Joined:
    Dec 26, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    That's weird you know. there is a big difference between batteries and in your case maybe your bike electrical system could be damage or its stating plug could be damage. You should talk advise to a sport bike accessories dealer or a sport bike mechanic.
     

Share This Page